Forbidden to view - Honda CBR 300 Forum
 6Likes
Reply
 
LinkBack Thread Tools
post #1 of 11 Old 04-03-2018, 04:53 PM Thread Starter
Senior Member
 
Gromit's Avatar
 
Join Date: Jun 2017
Location: Anglesey, U.K.
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Garage
(Thread Starter)
Angry Forbidden to view

I seem to be forbidden to view images. If I click on an image I get '403 Forbidden - You don't have permission to access /forum/vbseo.php on this server.

What have I done to upset the mods?

Don't worry about old age - it doesn't last that long.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 CBR300RA



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gromit is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 04-04-2018, 10:18 AM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Oct 2013
Location: 9000 ft. ASL in Colorado, USA
Posts: 2,959
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 1033 Post(s)
Neither I or the Administrators have any control over the server that you're using to access this site.

“Machines never lie.
Success will always come if they’re really good.
So let’s show the world what we’ve done.
Then they can see the real Honda!”

- Founder Soichiro Honda at the inception of the Honda Collection Hall.




Former Factory Test Rider/Technician
MotoMike is offline  
post #3 of 11 Old 04-04-2018, 10:21 AM
Member
 
tbartolo's Avatar
 
Join Date: May 2015
Location: Chicago, IL
Posts: 70
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Garage
Quote:
Originally Posted by Gromit View Post
I seem to be forbidden to view images. If I click on an image I get '403 Forbidden - You don't have permission to access /forum/vbseo.php on this server.

What have I done to upset the mods?
Ditto, been having the same issue for the past few days as well.
shisoshin likes this.

2016 Honda CBR500R
2015 Honda CB300F

tbartolo is offline  
 
post #4 of 11 Old 04-04-2018, 10:25 AM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Oct 2013
Location: 9000 ft. ASL in Colorado, USA
Posts: 2,959
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 1033 Post(s)
I'm assuming you're referring to some of the thumbnail images in various threads... FWIW, I can't enlarge those images either.

I've brought the issue to the attention of the Administrators.
kiwi rider and shisoshin like this.

“Machines never lie.
Success will always come if they’re really good.
So let’s show the world what we’ve done.
Then they can see the real Honda!”

- Founder Soichiro Honda at the inception of the Honda Collection Hall.




Former Factory Test Rider/Technician

Last edited by MotoMike; 04-04-2018 at 10:54 AM. Reason: correction
MotoMike is offline  
post #5 of 11 Old 04-04-2018, 11:39 AM
Administrator
 
CBR300Admin's Avatar
 
Join Date: Feb 2010
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Garage
Yes, that's an error Gromit (don't worry, no one is upset with you). If you folks could send us a screenshot of the error and a link to what it was you were trying to open which resulted in the error, that would be helpful so that we can try to replicate the issue on out end.

Just to clarify, what browser/device do you use to access the site?

Cheers,

Erik

If you need Admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CBR300Admin is offline  
post #6 of 11 Old 04-04-2018, 12:26 PM Thread Starter
Senior Member
 
Gromit's Avatar
 
Join Date: Jun 2017
Location: Anglesey, U.K.
Posts: 311
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 94 Post(s)
Garage
(Thread Starter)
I use Firefox. This problem has only just started. Previously had no problem viewing thumbnails at full size.

Don't worry about old age - it doesn't last that long.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

2016 CBR300RA



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Gromit is offline  
post #7 of 11 Old 04-04-2018, 01:20 PM
Member
 
Join Date: Nov 2014
Location: Montreal, Canada
Posts: 94
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 32 Post(s)
Same for me.
Using Firefox on Windows 10 and 7.
shisoshin likes this.
gabriel engel is online now  
post #8 of 11 Old 04-04-2018, 01:44 PM
Super Moderator
 
MotoMike's Avatar
 
Join Date: Oct 2013
Location: 9000 ft. ASL in Colorado, USA
Posts: 2,959
Mentioned: 62 Post(s)
Tagged: 0 Thread(s)
Quoted: 1033 Post(s)
Quote:
Originally Posted by CBR300Admin View Post
Yes, that's an error Gromit (don't worry, no one is upset with you). If you folks could send us a screenshot of the error and a link to what it was you were trying to open which resulted in the error, that would be helpful so that we can try to replicate the issue on out end.

Just to clarify, what browser/device do you use to access the site?

Cheers,

Erik

One example of this issue is in the "Finally upgraded from my first bike" thread. The OP of that thread has a couple thumbnail images of his new bike in the opening post that won't enlarge when clicked on.


Mike

“Machines never lie.
Success will always come if they’re really good.
So let’s show the world what we’ve done.
Then they can see the real Honda!”

- Founder Soichiro Honda at the inception of the Honda Collection Hall.




Former Factory Test Rider/Technician
MotoMike is offline  
post #9 of 11 Old 04-05-2018, 11:34 AM
Administrator
 
CBR300Admin's Avatar
 
Join Date: Feb 2010
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Garage
Quote:
Originally Posted by MotoMike View Post
One example of this issue is in the "Finally upgraded from my first bike" thread. The OP of that thread has a couple thumbnail images of his new bike in the opening post that won't enlarge when clicked on.


Mike
https://www.cbr300forum.com/forum/oth...irst-bike.html

I opened a ticket with the operations team to investigate.

-Philip

If you need Admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CBR300Admin is offline  
post #10 of 11 Old 04-05-2018, 11:51 AM
Administrator
 
CBR300Admin's Avatar
 
Join Date: Feb 2010
Posts: 181
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 62 Post(s)
Garage
It appears to be fixed now.
-Philip
MotoMike likes this.

If you need Admin assistance please post here:

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CBR300Admin is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome