Mirrors with integrated turn signals - Honda CBR 300 Forum
 
LinkBack Thread Tools
post #1 of 5 Old 11-30-2017, 02:59 PM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Mirrors with integrated turn signals

Hey guys how's it going I have a 2016 cbr300r the issue I'm having his I have flush mount turn signals that I installed that also stay on as running lights I hooked up my mirrors with integrated turn signals to them and realize that they do not turn off so the little arrow in the mirror is constantly on is there a way to make them not running lights so that it only blinks when I trigger the blinker switch thanks
Devan86 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 12-01-2017, 03:52 AM
Senior Member
 
Join Date: Jan 2015
Posts: 204
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
If you're in the USA i think its a DOT feature. Not sure if you can bypass that but see if these folks can help. They make relays.

Nithesh is offline  
post #3 of 5 Old 12-07-2017, 10:25 AM Thread Starter
Junior Member
 
Join Date: Nov 2017
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
(Thread Starter)
Yeah I have the relay flasher installed to stop the hyper flashing was just hoping there was a way I could put Power and a blinker to it without a constant
Devan86 is offline  
 
post #4 of 5 Old 12-27-2017, 11:56 AM
Junior Member
 
Join Date: Jun 2017
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Are they the exact same brightness with or without the turn signal? Or does it get slightly brighter when you turn your signal on? I'm running into a similar issue with my '15 300R. I'm trying to install switchback halos as a part of my headlight retrofit but the way Honda did these turn signals is hard to work with.

I was able to measure the signal at the front turn signals, the dimmer "running light" mode is actually a PWM pulse with about 60% duty cycle, and the full brightness for the turn signal is a constant 12V. The dimmer PWM is still enough to trigger the switchback input of the halos, so they won't turn off of amber.

I've been trying to build a simple circuit to filter that PWM out so that only the constant 12V gets through, which sounds like what you need as well to make your mirror work. No luck so far though. I wonder how many other bikes are wired like this, maybe someone else has solved this already.

What mirrors did you get?
mike41325 is offline  
post #5 of 5 Old 12-27-2017, 02:24 PM
Senior Member
 
mikal's Avatar
 
Join Date: Jun 2015
Location: Venice, Florida
Posts: 2,069
Mentioned: 51 Post(s)
Tagged: 0 Thread(s)
Quoted: 787 Post(s)
Are you saying you just want the little blue LED that shows in the mirror off and only blink when you turn on the blinker? I had the 600rr mirror/signals and there were 3 wires for the mirror. 2 positive/1 negative. 1 of the positive wires that run the blue LED just gets straight power. The light and blinker on the outside are hooked directly to the OEM wiring. There is a relay in the mirror so when the blinker is turned on it only gives the blue LED power then
mikal is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome