Honda CBR 300 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My bike is not starting and wondering whats the issue. Had it for 3 seasons never had any problems. I sent this email to a mechanic I know but wanted to share here to see if I can get any answers. Seems like I cant attach the videos but if someone drops me their email I can send it to them would really appreciate the help

Hey,

I had come a couple times to your shop not sure if you guys remember me. I actually went to get my bike started the other day and had some issues. First the bike started up but after 10 seconds it turned off. Then after that the bike would not start. I would turn the key and when I hit the kill switch and press ignition it would make a clicking sound. Then the numbers on the display went away. We thought it was a battery problem so connected it to the tender for some time but that didnt work as well. Took the battery home charged it on the tender till it went green and installed it back into my bike today. Unfortunately while I was doing that one of the screws fell into the bike and I couldnt attach the battery on properly. But now the bike would at least get to a point where the ignition was trying to start it but still nothing. I have attached a video of before and after the battery charge and was hoping to get your opinion. If I cant do anything myself want to bring the bike to your shop but not sure if you guys are open at the moment.

Let me know
 

·
Super Moderator
Joined
·
3,003 Posts
Replace the battery.
 
1 - 4 of 4 Posts
Top