Honda CBR 300 Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hey ppl, so im a very inexperienced,new rider as i picked up my bike about 2 months ago, i live in a rough neighboorhood in toronto and within the first month my bike had been stolen, luckily the police had found it and had returned it, the perps had tried to hot wire it, wires were everywhere, i picked up an aftermarket universal ignition,and had to get a buddy of mine to re wire it, but it doesnt start now. ive changed the battery doesnt start, i got new starter relays,doesnt start, got a new adaptetr fro m 12v to 9v for this handshake theroy, still doesnt start, it cranks ans the fuel line supposivly is ok but it doesnt actually start. theres a strong odor of gas present, i has added oil and premium gas(pumping out the old gas). i dont know what else it could be, the fuses are suppose to be good as well, anybody have ANY info they can give me to get this bike to start>
 

·
Premium Member
Joined
·
5,529 Posts
First you need to ascertain whether you have spark or not. Pull the plug lead off and stick a spare plug in it and earth it out against the side of the motor while you crank it over. You dont need the fuel tank on for this exercise.
This job sounds like a potential nightmare given what's happened to the bike and has been done since , no disrespect to your buddy.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
First you need to ascertain whether you have spark or not. Pull the plug lead off and stick a spare plug in it and earth it out against the side of the motor while you crank it over. You dont need the fuel tank on for this exercise.
This job sounds like a potential nightmare given what's happened to the bike and has been done since , no disrespect to your buddy.
earth it?
 

·
Registered
Joined
·
343 Posts
What he means is lay the spark plug against the head to see if it fires--don't touch it when you hit the starter button
 

·
Registered
Joined
·
343 Posts
But before you go through all that your problem is the after market switch you added the gas smell is the injector spraying gas into the cyclinder without a spark go to a dealer or on line and get a genuine Honda switch
 

·
Vendor
Joined
·
59 Posts
Hello, @newbee
I hope you'll solve all the problems with your bike.
Welcome to the forum! You've come to the right place. Your username won't fit you in a couple of years though :)
 
1 - 7 of 7 Posts
Top