Honda CBR 300 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Anyone familiar with the electrics and wiring?

I'm installing a VSYSTO dashcam and they have a power module with 3 wires to connect to the bike's wiring. One black and one red for the battery, and a third wire for the "12V wire controlled by your key".

34682


Any idea which wire I should be tapping into and where's the easiest place to access it on a 2016 CBR300RA?

34683


According to the CBR300R wiring diagram, is it the BLACK/RED wire I should be looking at?

At any rate, does anyone know the easiest way to access it, hopefully without having to remove the fuel tank?
 

·
Registered
2015 CBR300R
Joined
·
6 Posts
+1 on this...

I am installing a Blueskysea DV688 dashcam (twin camera) and I need to supply it 12V power. The manual suggests the headlight wire, but I was thinking the tail light (not sure if the voltage is enough though).

After seeing this post I'm now thinking that the ignition wire would be perfect! Can anybody help?
 

·
Registered
Joined
·
19 Posts
Here's my solution. Get a 22AWG 3M Scotchlok T-Tap + Quick Disconnect connector.


Tap into the black/green striped wire (+12V Switched Power) going to the factory diagnostic connector next to the battery.


34702
 

·
Registered
2015 CBR300R
Joined
·
6 Posts
Here's my solution. Get a 22AWG 3M Scotchlok T-Tap + Quick Disconnect connector.


Tap into the black/green striped wire (+12V Switched Power) going to the factory diagnostic connector next to the battery.


View attachment 34702
Does that provide constant power to the dash cam unit? Or only when the ignition is on?
 

·
Registered
2015 CBR300R
Joined
·
6 Posts
Here's my solution. Get a 22AWG 3M Scotchlok T-Tap + Quick Disconnect connector.

[/URL]

Tap into the black/green striped wire (+12V Switched Power) going to the factory diagnostic connector next to the battery.


View attachment 34702

Only with ignition on
Great, thanks!
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Here's my solution. Get a 22AWG 3M Scotchlok T-Tap + Quick Disconnect connector.


Tap into the black/green striped wire (+12V Switched Power) going to the factory diagnostic connector next to the battery.


View attachment 34702
Thanks. Didn't know that wire is good too. I see on the diagram that it's connected to a few components. My solution probably wasn't as elegant. I did find the Black/Red ignition wire at the fuse box, and tired a wire to that.
 
1 - 7 of 7 Posts
Top